Trouble Sending a PM- for Jack

If you have any suggestions or questions about the forum ask away..

Trouble Sending a PM- for Jack

Postby Moose » Fri Sep 29, 2017 5:51 pm

I am having trouble sending a PM. They just sit in the Outbox, and do not show up in the Sent Folder.
1950 Tea 2080, 1951 Tea 2085
:bearded: :snowman:
User avatar
Moose
 
Posts: 1072
Joined: Wed Mar 16, 2016 5:23 pm
Location: Ontario, Canada

Re: Trouble Sending a PM- for Jack

Postby Jack » Fri Sep 29, 2017 6:08 pm

If anyone else is curious about this.. they sit in the Outbox until the recipient reads them.
User avatar
Jack
Site Admin
 
Posts: 682
Joined: Sat Aug 27, 2011 8:18 pm
Location: Westbury, Wiltshire. UK

Re: Trouble Sending a PM- for Jack

Postby Moose » Fri Sep 29, 2017 6:13 pm

Thanks, Jack.
I thought I would post it here too because if my PM's were not working, you would not get the question. :lol:
1950 Tea 2080, 1951 Tea 2085
:bearded: :snowman:
User avatar
Moose
 
Posts: 1072
Joined: Wed Mar 16, 2016 5:23 pm
Location: Ontario, Canada

Re: Trouble Sending a PM- for Jack

Postby Fergymal » Mon Oct 02, 2017 6:15 am

Hey Moose, that sounds a bit like " if you get this note come Tuesday, if you don't, come Thursday. :lol:
Malcolm
1948 TEA 20 showpony
1955 TEA 20 for tractor treks
1956 TEC 20 showpony
1954 TED 20 farm tractor
1955 TEF 20 to be restored
1957 FE35 Diesel under restoration for show
User avatar
Fergymal
 
Posts: 613
Joined: Fri Sep 02, 2011 3:25 pm
Location: Southern Tablelands New South Wales Australia


Return to Website Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron